Shareable fetch reports not returning
Incident Report for Intellirent Status Center
Resolved
The TransUnion reports issue has been resolved. We sincerely apologize for any inconvenience the delays may have caused. Please contact the Intellirent support team should you experience any issues with reports and we will work to resolve on high priority.
Posted Jan 20, 2022 - 07:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 07:42 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2022 - 11:32 PST
Identified
We've identified missing data to parse reports and are currently working to resolve the issue. We sincerely apologize for the inconvenience, and will provide updates as soon as possible. Our support team will be available for direct assistance with applicants should it be needed.
Posted Jan 18, 2022 - 11:28 PST
This incident affected: TransUnion.