Issue with DNS provider
Incident Report for Intellirent Status Center
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 18:01 PDT
Update
We are continuing to monitor for a fix from our service provider.
Posted Aug 23, 2022 - 17:13 PDT
Identified
The DNS provider is facing issues that have affected the Intellirent application. Our team will continue to monitor the service provider's status as they work to restore services.
Posted Aug 23, 2022 - 17:10 PDT
This incident affected: Management Portal and Application to Rent.